玩運彩練小喂

Ubuntu 16.04 安裝 PHP 5.6

https://commons.wikimedia.org/wiki/File:PHP-logo.svg

若你使用 Ubuntu 16.04 LTS 要安裝 PHP。會發現使用apt-get安裝下來的版本都是 PHP 7,指定安裝的版本也無法安裝 PHP 5.X 的版本。這是因為 Ubuntu 16.04 LTS 官方預設的 PHP package repo 已經都更新為 PHP 7 了。

但是有一些舊的專案或 Framework 還不支援 PHP 7。還是必須要使用 PHP 5.X 的版本才能運作。為了解決此問題,下面示範如何透過第三方的 PPA 安裝 PHP 5.6 。

Continue with reading